I hereby claim:
- I am fatred on github.
- I am fatred (https://keybase.io/fatred) on keybase.
- I have a public key ASDkcnscjAccfI6KvmPL_WWxuW-a-ONlTdztk33lw7KTIgo
To claim this, I am signing this object:
/port | |
set 0 name=serial0 | |
/interface bridge | |
add name=bridge1 | |
/interface bridge port | |
add bridge=bridge1 interface=sfp28-1 | |
add bridge=bridge1 interface=sfp28-2 | |
/system note |
/port | |
set 0 name=serial0 | |
/ip neighbor discovery-settings | |
set discover-interface-list=!dynamic | |
/ip address | |
add address=100.100.16.1/24 interface=sfp28-2 network=100.100.16.0 | |
add address=100.100.48.1/24 interface=sfp28-1 network=100.100.48.0 | |
/ip arp | |
add address=100.100.48.2 interface=sfp28-1 mac-address=08:C0:EB:97:73:9F | |
add address=100.100.16.2 interface=sfp28-2 mac-address=08:C0:EB:97:73:9E |
set firewall all-ping 'enable' | |
set firewall broadcast-ping 'disable' | |
set firewall config-trap 'disable' | |
set firewall group network-group inside-nets network '192.168.99.0/24' | |
set firewall group network-group inside-nets network '10.31.74.0/28' | |
set firewall ipv6-receive-redirects 'disable' | |
set firewall ipv6-src-route 'disable' | |
set firewall ip-src-route 'disable' | |
set firewall log-martians 'enable' | |
set firewall receive-redirects 'disable' |
I hereby claim:
To claim this, I am signing this object:
#!/usr/bin/env python3 | |
even_numbers = 0 | |
x = 1000 | |
y = 1000 | |
while (x <= 9999): | |
y = x | |
while (y <= 9999): |
package main | |
import ( | |
"fmt" | |
) | |
// how many even ended numbers result from multiplying two four digit numbers | |
func main() { | |
// setup a new counter |
--- | |
kind: Namespace | |
apiVersion: v1 | |
metadata: | |
name: cheese | |
--- | |
apiVersion: policy/v1beta1 | |
kind: PodSecurityPolicy | |
metadata: | |
name: no-privilege |
alias killu-evicted="kubectl get pods -A -ojson | jq '.items[] | select(.status.reason!=null) | select(.status.reason | contains(\"Evicted\")) | \"kubectl delete pods \(.metadata.name) -n \(.metadata.namespace)\"' | xargs -n 1 bash -c" |
#!/usr/bin/env python | |
import nmap | |
import os | |
import datetime | |
import smtplib | |
from email.mime.text import MIMEText | |
# Email Settings | |
sender = '[email protected]' | |
recipients = '[email protected]' |
import ssl | |
from suds.client import Client | |
import logging | |
# ignore ssl pain | |
ssl._create_default_https_context = ssl._create_unverified_context | |
# setup creds for auth | |
username = 'admin' | |
passwd = 'lab_password' | |
# setup access to the wdsl and the pub | |
# |