Skip to content

Instantly share code, notes, and snippets.

View emurmotol's full-sized avatar
😎
I may be slow to respond.

emurmotol

😎
I may be slow to respond.
View GitHub Profile
@emurmotol
emurmotol / git_branch_naming.md
Created March 4, 2018 08:04 — forked from revett/git_branch_naming.md
Git Branch Naming Conventions

<type>/<name>

<type>

bug    - Code changes linked to a known issue.
feat   - New feature.
hotfix - Quick fixes to the codebase.
junk   - Experiments (will never be merged).
/* e-Gizmo RFID kit Arduino Demo */
// defines used by the serial event
// do not modify
#define STX 2
#define ETX 3
#define SERIALSTX 0
#define SERIALETX 1
#define SERIALRDY 2